×
×
Содержание




Как установить в программу нормативную базу 1984 года

Чтобы добавить в программу «ГРАНД-Смета» нормативную базу 1984 года:
   1. Скачайте архив нормативной базы с сайта программы и распакуйте его
   2. Скопируйте файл нормативной базы в рабочую папку программы, подкаталог Data
   3. Обновите информацию о подключённых базах в программе или перезапустите программу

Загрузка файла нормативной базы

Архив нормативной базы 1984 года необходимо скачать с официального сайта программы «ГРАНД-Смета» из раздела Загрузить - Базы - Нормативные базы в ценах 1984 года.

2025-12-15-15-41-58.png

Официальный сайт программы можно открыть из программы «ГРАНД-Смета» (Файл → Справка → Наш сайт в интернете)

2025-12-16-14-11-39.png

На сайте последовательно открываем Загрузить → Базы → Нормативные базы в ценах 1984 г.

2025-12-15-15-58-58.png

Далее, в списке выберите нужную нормативную базу, например, ЕРЕР-1984 Госстрой, Ведомственные сборники-1984.

2025-12-15-16-02-43.png

При нажатии на название нормативной базы скачивается файл архива этой нормативной базы. После завершения загрузки откройте скачанный файл.

Копирование файла нормативной базы в программу

2025-12-15-16-09-01.png

Файл нормативной базы (с расширением .gsdx) скопируйте в буфер обмена (правая кнопка мыши → Копировать).

2025-12-15-16-06-06.png

Переключитесь в окно программы «ГРАНД-Смета» (или запустите программу) и перейдите в режим Выбор Базы (пункт в меню вкладки Файл на панели инструментов). Щелкните правой кнопкой мыши по кнопке Локальные базы и выберите в появившемся контекстном меню команду Открыть папку в проводнике.

2025-12-17-11-20-38.png

В открывшемся окне Проводника вставьте скопированный ранее файл нормативной базы (правая кнопка мыши → Вставить).

2025-12-17-11-14-20.png

В текущей папке должен появиться скопированный файл нормативной базы.

Обновление списка нормативных баз

2025-12-15-16-10-40.png

Вернитесь в окно программы «ГРАНД-Смета», в режиме Выбор Базы щелкните правой кнопкой мыши по кнопке Локальные базы и выберите в появившемся контекстном меню команду Обновить.

2025-12-15-16-11-33.png

В списке нормативных баз появится название скачанной с сайта программы нормативной базы. Двойным щелчком мыши выберите нормативную базу.

2025-12-15-16-12-27.png

При работе с нормативной базой на вкладке База нормативные базы 1984 года доступны в группе База 1984 года.

Теги: