×
×
Содержание




Установление связи между позициями локальной сметы и конъюнктурным анализом

Операция Установить связь позволяет создать для позиции локальной сметы связь с соответствующей позицией документа конъюнктурного анализа.

Возможны две ситуации с позициями локальной сметы, где указана стоимость в текущем уровне цен по результатам конъюнктурного анализа, когда для них потребуется выполнить операцию Установить связь.

Первая ситуация возникает, когда у таких позиций локальной сметы отсутствует связь с исходным документом конъюнктурного анализа. Это возможно в случае, если локальная смета создавалась в ранних версиях программы «ГРАНД-Смета» или была импортирована из других программ. Кроме того, позиции с материалами или оборудованием могли быть добавлены в локальную смету до составления конъюнктурного анализа.

Вторая ситуация связана с возможностью, что исходные файлы конъюнктурных анализов могли быть переименованы, объединены или наоборот, разделены на несколько частей. В общем, в составе сметной документации изменился набор файлов конъюнктурных анализов.

Как в первой, так и во второй ситуации необходимо заново установить в позициях локальной сметы связь с имеющимися файлами конъюнктурных анализов. Именно это и делает операция Установить связь.

Операция Установить связь работает только с позициями сметы, у которых включён признак Отсутствует в ФРСН.

Поставьте в смете курсор на одну из позиций со стоимостью по конъюнктурному анализу, переключитесь на панели инструментов на вкладку Выделение и выполните команду Выделение по условию → Отсутствует в ФРСН. Все позиции сметы с этим признаком будут выделены.

2025-04-29-13-44-46.png

Далее следует нажать кнопку Установить связь на панели инструментов на вкладке Данные, после чего в появившемся окне выбрать на компьютере подходящий файл с конъюнктурным анализом.

2025-04-29-13-45-46.png

Наряду с кнопкой Добавить можно использовать для выбора кнопку Последние документы (это ускоряет выбор при регулярном использовании одних и тех же документов) и кнопку Вложения (если требуется выбрать какой-либо файл, добавленный в параметрах сметы в раздел с вложениями).

2025-04-29-13-46-56.png

В нижней части окна следует указать, по каким признакам программа должна определять совпадение ресурсов в локальной смете и выбранном документе с конъюнктурным анализом. Поля Обоснование, Наименование, Единица измерения и Поставщик могут использоваться здесь по отдельности либо совместно в любой комбинации.

Это позволяет, например, связать с конъюнктурным анализом позиции локальной сметы с произвольным обоснованием, только по признаку совпадающего наименования. А при использовании для проверки поля Обоснование предусмотрена дополнительная опция Исключить номер позиции из проверки. Эта опция позволяет учитывать тот момент, что при объединении или разделении конъюнктурных анализов нумерация позиций изменяется.

Связь устанавливается при условии, что в документе с конъюнктурным анализом найдена позиция, где все отмеченные признаки совпадают с позицией локальной сметы. Если в КА найдено несколько таких позиций, то берётся первый вариант из найденных.

После обработки всех выделенных позиций локальной сметы на экране появляется окно Результат операции. В окне приводится перечень позиций, для которых в выбранном документе с конъюнктурным анализом не найдено соответствий.

2025-04-29-13-50-23.png

В этом случае необходимо выделить эти позиции и повторить операцию Установить связь с другими настройками или с другим документом конъюнктурного анализа, в котором содержатся эти ресурсы.

2025-04-29-13-52-05.png

В результате операции, в обработанных позициях локальной сметы установлена связь с конъюнктурным анализом – под обоснованием позиции появился специальный значок с изображением цепочки. Кроме того, при наличии в найденных позициях конъюнктурного анализа гиперссылок на файлы с обосновывающими документами они также копируются в локальную смету.

Для того чтобы убедиться, что связь установлена с правильной позицией конъюнктурного анализа, можно воспользоваться кнопкой Открыть связанный документ. Эта кнопка располагается на панели инструментов на вкладке Данные или в окне Дополнительная информация о позиции (клавиша F3) в разделе КАЦ.

2026-06-22-16-02-41.png

Операция Установить связь может быть выполнена на группу выделенных локальных смет на вкладке Объекты. При этом мы напоминаем, что перед выполнением групповых операций желательно сделать копию файлов локальных смет, так как в результате операции файлы перезаписываются.

2025-04-29-14-08-32.png

Теги: