×
×
Содержание




Как заново перевыбрать расценки в смете по ТСН?

При открытии готовой сметы в левом нижнем углу всегда отображается название той нормативной базы, на основании которой смета была составлена. Для сметы на скриншоте это сборники ТСН города Москвы с учётом дополнений с 1-го по 61-ое. Нам необходимо пересчитать смету в базу ТСН с учётом 79-го дополнения.

2025-10-21-15-28-32.png

Выбор нормативной базы

Первым шагом выбираем нормативную базу, в которую будем пересчитывать смету. Вкладка Файл, режим Выбор Базы. Об этом подробно рассказывается в соответствующей статье.

2025-10-21-15-29-31.png


Далее, если в параметрах сметы включена настройка автозагрузки индексов, то убедитесь, что там указаны сборники индексов, соответствующие нормативной базе, в которую будет пересчитываться смета. Подробнее о настройке автозагрузки индексов в статье Автозагрузка индексов к ТСН. Если автозагрузка индексов не настроена в параметрах сметы, то загрузку индексов можно будет выполнить отдельно, после пересчёта позиций.

Пересчёт расценок

Выбрав нормативную базу, возвращаемся в смету. Пересчёт сметы можно запустить нажатием кнопки Обновить расценки на панели инструментов на вкладке Данные. Также его можно выполнить из окна с параметрами сметы: в разделе Регион и зона нажать кнопку Изменить. Подробная информация об операции пересчёта сметы и её настройках приведена в статье. Здесь мы затронем только специфичные моменты, относящиеся к работе со сборниками ТСН города Москвы.

2025-10-21-15-34-48.png

Соглашаемся с предупреждением, что операция пересчёта вносит изменения в расчёт локальной сметы.

2025-04-18-13-40-45.png


Диапазон для операции: Вся смета. По желанию можно включить опцию Установить информационный флаг для позиций, которые невозможно пересчитать. Тогда в процессе пересчёта программа будет помечать информационным флагом те позиции, которые не нашлись в новой нормативной базе.

2025-10-21-15-35-34.png

На следующем шаге необходимо настроить параметры обновления позиций.

2025-10-21-15-36-12.png

Настройки в разделе Сохраняемые данные у позиции сметы при ее обновлении влияют на то, какие данные будут сохранены (опция включена) или обновлены (опция выключена) при пересчёте сметы.

Наименование. Включённая опция позволяет сохранить названия позиций в текущем виде. Рекомендуется выключать эту опцию, чтобы названия позиций сметы после пересчёта соответствовали нормативной базе.

Коэффициент зимних удорожаний. Включённая опция позволяет сохранить в смете нормативы зимнего удорожания, которые были заданы вручную.

Ресурсная часть. Включённая опция позволяет сохранить добавленные и заменённые ресурсы в позициях сметы. При выключенной опции ресурсные части расценок при пересчёте заново загружаются из нормативной базы

В разделе Дополнительные параметры при обновлении настройка Изменить/Обновить виды работ позволяет перезагрузить и обновить виды работ для позиций сметы на основании текущего справочника видов работ. Как правило, изменения в видах работ для расценок происходят крайне редко, однако при пересчёте старых смет, либо смет с некорректно установленными видами работ, эта настройка позволяет переназначить виды работ для позиций сметы в соответствии с текущей нормативной базой. Мы рекомендуем включать эту настройку при пересчёте.

На следующем шаге, при включенной опции Изменить/Обновить виды работ, показывается окно выбора справочника видов работ.

2025-10-21-15-51-39.png

В разделе Действующие каталоги видов работ мы выбираем вариант Работы для городского заказа города Москвы 2025 или без указания года. А в разделе Используемый справочник нормативов НР и СП выбираем подходящий вариант, в соответствии с видом строительства.

Каталог видов работ для сборников ТСН города Москвы был изменён с выходом 79-го дополнения. При пересчёте старых смет в сборники ТСН актуальной редакции всегда выбирайте актуальный каталог видов работ.

Обратите внимание, что простого изменения каталога вида работ будет недостаточно. После пересчёта обязательно измените шаблон настроек расчёта в параметрах локальной сметы в разделе Расчет под соответствующий справочник видов работ.

Нажимаем кнопку Пересчет.

Подбор ненайденных расценок

После завершения пересчёта сметы программа показывает протокол пересчёта, где перечислены позиции, которые не пересчитались и не обновились. Нередко это позиции конъюнктурного анализа и коммерческих предложений, однако в ряде случаев такими позициями могут быть и работы, если они не были найдены в новой нормативной базе. Именно это и произошло у нас:

2025-04-18-15-28-56.png

Если на начальном шаге была включена опция Установить информационный флаг для позиций, которые невозможно пересчитать, то после пересчёта такие позиции будут выделены в бланке сметы информационным флагом (значок монитора с жёлтым восклицательным знаком).

2025-04-18-15-38-24.png

Работы с кодом 3.10-84-6 больше не существует в новой базе. Новые индексы для этой работы также не будут загружаться – ведь индексы разрабатываются только для тех расценок, которые присутствуют в базе.

Найдём аналогичную расценку в актуальной нормативной базе. Для удобства подбора расценки можно работать в режиме Два окна.

2025-10-21-16-15-33.png

В нашем случае подошла расценка 3.10-84-12, которая фактически аналогична той, что была ранее. Поменяем обоснование расценки с 3.10-84-6 на 3.10-84-12, таким образом обновив эту расценку вручную:

2025-04-18-15-39-43.png

И не забудем про неучтённые ресурсы – их также необходимо будет учесть в расчёте:

2025-10-21-16-22-09.png

Перевыбор шаблона настроек расчёта

Так как мы изменили справочник видов работ на новый, надо перевыбрать и соответствующий шаблон расчёта. Окно с параметрами сметы, раздел Расчет.

2025-10-21-16-23-49.png


Теперь процесс обновления расценок в смете завершён – остаётся только загрузить в смету новые индексы. О загрузке индексов подробно рассказывается в статье Загрузка индексов в смету по ТСН.

Для того чтобы пересчитать ранее составленную смету с учётом актуальных изменений, необходимо:

 – Выбрать нормативную базу, в которую будет выполняться пересчёт (Файл → Выбор базы)
 – Выполнить пошаговый пересчёт сметы (Данные → Обновить расценки)
 – Подобрать в нормативной базе расценки взамен тех, которые были не найдены
 – Перевыбрать шаблон расчёта сметы (Параметры → Расчет)
 – Загрузить индексы из актуальных сборников (Данные → Загрузка индексов) и настроить автозагрузку индексов в смете для дальнейшей работы (Параметры → Автозагрузка)

Теги: